Welcome to the BoldGrid Questions Portal

If you do not have an account, submitting a question will allow you to create one.

Tips

  • Search for an existing question before adding your own. This helps us prevent duplicate entries and track all questions.
  • If you find a matching question, vote on it and throw in a comment.
  • If you can't find a question for your problem, create your own question. Provide as many details as you can, especially steps to recreate the problem.

Rules

  • No spam, self-promotion, or advertising
  • No offensive language, posts, links, or images.
  • Please limit your submissions to one question per post.
  • Administrators have the ability to moderate the forums, including editing, deleting, and moving posts. Posts may be deleted for any reason, with or without notification.

Want to help us improve BoldGrid?  Please feel free to submit a Feature Request or a Bug Report.

0
Answered

i am getting a no index message from Google

davidmulholland 1 week ago in General WordPress updated by support (Support) 1 week ago 1

Hi Guys, can you tell me why I keep getting this even though I cannot find the page in question?

Coverage issues detected on https://www.businessmoneymatters.co.uk/

To the owner of https://www.businessmoneymatters.co.uk/:

Search Console has identified that your site is affected by 1 Coverage issues:

Top Errors

Errors can prevent your page or feature from appearing in Search results. The following errors were found on your site:

Submitted URL marked ‘noindex’

We recommend that you fix these issues when possible to enable the best experience and coverage in Google Search.

0
Answered

I can login on my phone but not my laptop

info 2 weeks ago in General WordPress updated by support (Support) 2 weeks ago 1

Hi there,

I can login to my wordpress site via my android phone with chrome but not with an apple laptop running chrome. I've cleared cookies, cache, dns information and restarted the machine. The page just resets back to the login page with no error message. Is there anything else that could be a problem. 

Kind regrds


B

0
Answered

Linking blog articles to blocks (such as on homepage)

melmacnp 4 weeks ago in General WordPress updated by support (Support) 4 weeks ago 1

On my homepage, there are several blocks where I can describe content and then there's a link. How do I get the summary content with link to match to the correct blog post? I'm new, sorry if this doesn't make sense.

0
Answered

How do i add a button (so that it stands out from the others) to the menu?

Sudhanshu 2 months ago in General WordPress updated 1 month ago 2

Hi, I want to add a button/custom link on the menu that i can make different from the rest of the menu bar items. Its a "Donate" button so i need it to be prominent. Any tips/advice will be helpful. Thanks.

Answer

Hello,

The best way to accomplish this is using some Custom CSS to make your menu item stand out. I took a few minutes to create this video to show you how it's done:

I hope this helps!

0
Answered

Google error

davidmulholland 2 months ago in General WordPress updated by support (Support) 1 month ago 5

Hi Guys, why is Google telling me this?  I thought I had fixed by removing the  "No Index" option but it seems not

Coverage issues detected on https://quote.businessmoneymatters.co.uk/

To the owner of https://quote.businessmoneymatters.co.uk/:

Search Console has identified that your site is affected by 1 Coverage issues:

Top Errors


Errors can prevent your page or feature from appearing in Search results. The following errors were found on your site:

Submitted URL not found (404)

We recommend that you fix these issues when possible to enable the best experience and coverage in Google Search.


https://quote.businessmoneymatters.co.uk/uncategorized/

Answer

Hello,

Thanks for reaching out, sorry to hear that you're getting search console errors for your website.

Right now, that URL is currently giving a 404 error. If Google is still crawling this page, that would indicate that it is included in your sitemap or is otherwise linked from your site somewhere. One easy way to fix that is to use a redirection plugin to find 404 errors on your website and redirect them to an active page.

I hope this helps!

0
Answered

Video thumbnail not showing

adamsp 2 months ago in General WordPress updated by Jesse Owens (Community Manager) 2 months ago 1

I have a video clip on our home page using the video player block component. I had to update the video clip. When I uploaded  the first video, I had selected to Show Images in the video block settings and it displayed a nice thumbnail image when looking at the web page. However, after uploading the new video and switching over to it in the video player component, there is now no thumbnail image displayed in the video player block. It's just a black background with the play button in the middle. I had also selected Show Images this time, but that didn't seem to help.

Do you have any ideas what might be wrong or what can be done to have an image show instead of a blank video player block?

Answer

Hello,

Thanks for reaching out, I'm sorry to hear that your video thumbnail isn't working correctly. Generally speaking, if your video is hosted on YouTube or another online platform, that platform will control the thumbnail. If your video is self-hosted, WordPress automatically picks out a frame from about the 3-second mark to use as a thumbnail.
You can also edit the thumbnail for your self-hosted videos by going to Media -> Library, clicking on your video, and then click on Edit More Details. 


From there, you'll see the Featured Image field:

I hope this helps!