0
Opened

MISSING PREVIEW BY BUILD PAGES FASTER WITH BLOCKS

PATRICK KAESLIN 2 years ago updated 2 years ago 8

Blocks are pre-built page sections consisting of various layouts of rows and columns prepopulated with content that can be managed visually or with HTML and CSS. However, the drag and drop new sections of content right onto your pages works, but the PREVIEW of the blocks doesn't show anything.  I've tried to reinstall the PlugIn "Post and Page Builder", which didn't solve the problem. 

O.K. I see it. So, we reinstalled all plugins one by one. Since it works now, it seems, that some plugins doesn't fit combined on Worldpress. Again, thanks for your support. Pls, close this issue. 

Hi Carlos, thanks for your quick response. 

Is there any chance that you could get into this issue by providing you a temporary access on my Wordpress account?

Thank you again for your response on this regards. 

Hi Patrick,

My apologies, however this kind of request is not within the scope of support via the public forum.

Best regards,

Carlos D

Hi Carlos, thanks for your replay.  


As mentioned, my hoster and I have tried to solve this problem. We also reinstalled boldgrid. However, nothing worked. I'm wondering if other have the same issue with boldgrid, and how they solved this.  

Do you have other ideas?

Thanks, Patrick

Hi Partick.

I have only seen this once on an installation I did. I corrected it by disabling a rule I found that Mod_Security on my server was detecting and blocking the request. 


Unfortunately, I do not have any additional recommendations without knowing the exact steps you are taking nor without being more familiar with the server environment. Is your server logging any PHP or Apache errors?

Best regards,

Carlos D.

Opened

Hello and thanks for contacting us. Can you provide steps on how you're getting this issue along with which blocks? Also, have you tried disabling other plugins and custom code if applicable?

I'm getting this issue along with all blocks, and yes, I've disabled other building blocks to see if that was the matter.

Hi Patrick, sorry to see this is happening. 


Do you have access to the server that BoldGrid is installed on? If so, I recommend temporarily disabling ModSecurity. I've seen some features of BoldGrid/WordPress not function properly because a particular rule was being triggered. Although no errors appear to suggest this, I recommend disabling ModSecurity and then seeing if that corrects the issue. (Don't forget to enable ModSecurity once you're done testing)

If that does not correct the issue, then I recommend reviewing your PHP error log to determine if there is a limitation of the PHP settings causing the issue. You should be able to reach out to your host's Support for assistance with that.

Feel free to leave a comment for further assistance, any additional details you can provide always help us to replicate and more accurately diagnose the issue.