0
Answered

Is the vacation theme compatible with WooCommerce 3.5.2?

nal 2 years ago updated by carlosd 2 years ago 1
Answered

Hello nal,

Thank you for posting your question regarding the compatibility of the Vacation them with WooCommerce 3.5.2. The overall functionality of the theme does indeed support WooCommerce 3.5.2. Although your Dashboard may indicate a few outdated templates, those templates should be updated as the theme is updated, so be sure to continue to update your theme regularly. 


Whenever an update is available, we always recommend you create a backup and then proceed to apply the update(s) to ensure optimal compatibility. Using the BoldGrid Backup Premium plugin, you could also auto-backup prior to auto-updates! For more information check out the features here.

I hope this helps!

Sincerely,

Carlos D.