+1
Answered

Why i can not edit image slider and i can not or edit block?

slotgclub168 6 months ago • updated by Harry J (Products Manager) 5 months ago 10

Hi,

Why i can not add or edit block after updated Wordpress to version 5? The image slider that i have previous edited, now only 1 picture show when in editor mode. And all the functions are now gone. Whats wrong with it?

Answer

+1
Answer

hi, i have found what is the cause of the boldgrid stop working. It was because of Yoast Plugin. I have deactivated all of my plugin, and then start activating one by one. And i found that Yoast was the problem. I will send my problem to them. Thank you for trying to answer my problem.

+1

Thank you slotgclub168 for this, you just saved my day! I transitioned to Boldgrid, couldn't do anything and before I even got the chance to get hopeless I found your reply. Switched Yoast off, and all good now! Sorry for your suffering, but you've helped someone else tremendously... :-)

I'm sorry to see that the issue is persisting. In my test with BoldGrid installed on WordPress 5.0, I am not seeing any issues with modifying blocks. Which Inspiration/Design are you using that you are seeing this issue?

+1
Answer

hi, i have found what is the cause of the boldgrid stop working. It was because of Yoast Plugin. I have deactivated all of my plugin, and then start activating one by one. And i found that Yoast was the problem. I will send my problem to them. Thank you for trying to answer my problem.

Opened

Hello,

Sorry for the continued issues with the slider graphic in BoldGrid. The screenshot you're showing above indicates another theme editor (Elementor) running at the same time.  The issue is most likely a conflict with it.  If you have any way of removing that editor and then running only BoldGrid in this space, then it may help to resolve the issues.  We are currently unable to duplicate the issue at this point.  If remove the other editor and then the issue still occurs, please let us know and we can investigate the issue further.

If you have any further questions or comments, please let us know.

Kindest regards,

Arnel C.

Hi, its still the same... Nothing changed... I think the plugin itself were not ready for WordPress version 5

Opened

Hello.

I'm sorry to see that you are experiencing issues after updating to WordPress 5.0. I am unable to provide an accurate diagnosis for the issue with adding or editing blocks and your slider. Can you please provide the steps you are taking to replicate the issue you are reporting? This will help me to be able to provide you a more accurate diagnosis and possibly a resolution.

Looking forward to your response to better assist you.

Sincerely,

Carlos D.

Hi Carlos,

Let me show the picture that i've grabbed from my screen.

  1. The add block button if i had clicked it 10 to 20 times its still not response.
  2. The image in this picture, it is an image slider with 5 pics in it. Now it show only 1, and nowhere that i can edit it.
  3. The Video gallery also not working. No settings option.
  4. All of the functions of boldgrid not working after i've updated to WordPress version 5.

Please advise, what should i do to make it work? This is a website that i've been working on... and its not mine. People paid me to do it for them, and now they are questioning me a lot....

Regards,

Rudy

In WordPress 5.0 it's possible to select different editors. I'd advise checking to make sure you're using the BoldGrid Post and Page Editor. You can select this editor when editing a post or page. Click the editor box in the upper right corner beside Screen Options.

Hi Chris,

Its still the same, even after i've updated the latest version of this plugin.

Any settings that i may have miss? Please advise! Thank you.