0
Answered

AMP & Boldgrid Compatibility

dazzastark 2 weeks ago • updated by Jesse Owens (Community Manager) 2 weeks ago 1

Hello,

I am trying to use Boldgrid Theme Cobalt (Consulting) with AMP plugin. Seems great and everything but I am having two issues.

1) Running AMP with Experiences > Website > ON;  Website Mode > Standard;  Supported Templates > Serve all templates as AMP regardless of what is being queried > Checked

    This is causing an issue where my Site Logo is not showing on both mobile and desktop.

2)Unrelated, running AMP is causing an issue with the 404.php page. Server HTTP status code: -1

I know issue 2 is unrelated to boldgrid but any help is appreciated.

Answer

Answer
Answered

Hello,

Thanks for the great question. At this time, we recommend running AMP in Website Mode -> Transitional mode to preserve the look and feel of your Cobalt website while serving accelerated mobile pages.

I suspect that switching to Transitional mode will fix your issue with your 404 pages as well, but if it doesn't you might also try disabling the 404 template in your AMP settings:

Answer
Answered

Hello,

Thanks for the great question. At this time, we recommend running AMP in Website Mode -> Transitional mode to preserve the look and feel of your Cobalt website while serving accelerated mobile pages.

I suspect that switching to Transitional mode will fix your issue with your 404 pages as well, but if it doesn't you might also try disabling the 404 template in your AMP settings: