0
Answered

why don't I see the option for the featured image?

Debbee 3 weeks ago updated by support (Support) 3 weeks ago 1

this is when I go to post on the right I used to see it and add the featured post now their is nothing on the right side

Answered

Thank you for your question!

One thing you might want to see is if your editor is set to display in 2 columns.  When editing a post open the Screen Options and make sure that the 2 columns option is selected.  This will put all of your post settings in a single column to the right of the editor.  If you have 1 column selected then the Featured Image option should appear at the bottom of your editor instead of on the right side.

I hope that this helps you get your editing page working as expected and please let us know if there is anything else that we can do to assist you.