0
Answered

How do I get rid of the background showing between my header and my first grid?

susan 2 months ago in Themes updated by support (Support) 2 months ago 3
GOOD, I'M SATISFIED
Satisfaction mark by susan 2 months ago

Hi.


Very grateful with your help, your suggest is very important, so where I must put that code?

by the other hand, page  speed test ranking are really bad. i¨ve just enable gzip compression but it seems no difference

Thank you for your question!

You can enter that code in the Custom CSS area available in your theme's Customizer (https://www.boldgrid.com/support/using-the-boldgrid-theme-framework-customizer/how-to-use-the-custom-css-editor/).

Enabling Gzip compression is a great start to improving your website's speed scores and another thing that might help is to add a caching plugin to your website.  W3 Total Cache is a highly customizable caching solution for WordPress websites and we have a couple guides in our support center that show you how to configure the plugin based on your hosting environment.

Shared Hosting: https://www.boldgrid.com/support/w3-total-cache/configuring-w3-total-cache-for-wordpress-with-shared-hosting/

VPS/Dedicated: https://www.boldgrid.com/support/w3-total-cache/configuring-w3-total-cache-for-wordpress-with-vps-or-dedicated-hosting/

Please let us know if you have any other questions, we are always happy to help!

Answered

Hi Susan, thank you for contacting us.

The background showing between your header and the rest of your page content is likely happening because of the default margin settings on that area in your theme's stylesheet.

The easiest way to remove that spacing is to reduce the top margin of your content area using Custom CSS.  This snippet should give you the design you are looking for:

.entry-content {
    margin-top: 0;
}

I hope that code works for you and please let us know if there is anything else that we can do to help!