0
dsmith (anonymous) Arnel C approved

My updates page is showing that the compatibility with WP 4.9.6 is unknown.  Is the Boldgrid 1.6.0.2 version compatible with that version of WordPress?  If not, when will the compatibility be tested?