Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56862
    Mark Spiller
    Guest

    Hi,

    Just getting started with Crio, trying to update a site that I previously hand-coded many years ago.

    Was excited about using a gallery slider to use an image gallery (instead of custom javascript and the gallery3 setup that we used to have). Made a test gallery slide, and in the “edit page” area it looks great full-size, but when I publish and look at the actual page, it is *tiny*.

    I’ve just started using wordpress/Crio, so it may be something really obvious, but I haven’t figured it out yet – here is the test page.
    http://www.snowcamping.org/test/

    Thanks!
    Mark

    #56918
    Brandon C
    Keymaster

    Hi Mark,

    Thank you for reaching out with your Crio Pro WordPress theme and BoldGrid Post and Page Builder questions! We’re happy you chose to start your WordPress journey with Crio! Let’s see if we can help get your gallery slider functioning properly.

    If you’re using the BoldGrid Gallery plugin my first thought is you probably have your gallery image size display set to thumbnail. If the thumbnail setting is active you just need to switch it to full size. You can pull up the gallery settings by hovering over the gallery in your page editor and selecting the “pencil” icon.

    I hope this helps. Please let us know if we can assist you further we this.

    #56930
    Mark Spiller
    Guest

    Thanks for the reply – unfortunately it is definitely set to full-size. Took a screenshot of the settings –

    Screenshot 2022-09-09 09.47.15
    Screenshot 2022-09-09 09.47.45

    Checked the html as well, nothing jumps out at me – it uses the full 9 columns. Seems like something that should just work, puzzled that it doesn’t!

    I have tried all the obvious things, like deleting the wordpress cache as well as the browser cache. Other sizes like Medium also don’t work.

    Thanks for any input,
    Mark

    #56946
    Mark Spiller
    Guest

    Deleting it and recreating it seemed to work! Puzzling…

    #57199
    Brandon C
    Keymaster

    That’s great to hear nonetheless Mark!

    I’m happy you were able to get this functioning properly. Sometimes the blocks do not generate properly and that’s likely in this case.

    Let us know if you see this issue again and we can provide you with some custom CSS that should clear it up.

    Thank you! We’re always here to help if you ever have any other questions for us.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Gallery slider shows full page when editing, but tiny on live page’ is closed to new replies.