Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #27815
    James Fair

    My wife was updating the main page and now we get “nothing found” when loading the site at www [.] fireuplife [.] com.  Yet we can go to www [.] fireuplife [.] com/home and see the home page.  How do we make that page the default page when going to the root of the domain and what setting could she have clicked on to create that error?

    Jesse Owens

    Hi James-

    When I visit your website, I am seeing the homepage showing as the front page:
    Fireuplife Homepage

    That said, there are a couple of things you can double-check to make sure. First, visit Settings > Reading (this might be called Blog if you have BoldGrid Inspirations installed). Make sure that your Your homepage displays: setting is set to the right page.

    If you’ve double-checked that setting, you might need to flush your permalinks. Navigate to Settings > Permalinks, switch your permalinks to plain, click the Save changes button, switch your permalinks back, and click save once more.

    Finally, make sure that you’ve cleared any cache plugins you might be using.

    I hope this helps!

Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Getting “nothing found” on home page’ is closed to new replies.