Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #57030 Reply
    David Mulholland
    Guest

    Hi Guys what has happened to your Editor as the latest version is a total nighmare.

    I am now unable to view all the templates to choose from without having to leave WP.

    I am unable to delete (or even rize anymore) the oversized logos at the top of pages.

    As well as the logo another title now appears underneath meaning it has 2 top menus and 2 titles.

    I added a block with 4 columns of text but on the live version the text is all over the place.

    There is also a section near the bottom which includes

    About
    Quick Links
    facebook
    twitter
    linkedin
    Contact Us
    1, My Address, My Street, New York City, NY, USA
    +1234567890
    contact@domain.com
    1234567890

    There is no option to delete this section nor even edit it?

    What is going on Guys? Has this anything to do with this new Crio thing?

    How can I get back the old editor?

    #57367 Reply
    Brandon C
    Keymaster

    Hi David,

    Thanks for reaching out with your BoldGrid Post and Page Builder questions.

    I’m sorry to hear you’re having trouble with the page editor. Do yo have any updates that need to be performed within your theme or WordPress core?

    I’m thinking it could also be that your preferred page editor was switched somehow and is not reflecting the Post and Page Builder Functions and controls. If that’s the case this guide should help you reconfigure Post and Page Builder as your preferred editor.

    I’m interested to see your page builder UI. Can you send us a screenshot using ImgBB so that we can get a visual of some of the issues you’re experiencing?

    We look forward to hearing from you.

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: Having issues with Post and Page Builder after an update
Your information: