Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #40470


    I’m trying to remove attribution links. I THINK I have a Pro account. I am able to remove them in my test site https:// …dreamhosters. com without issue.


    Jesse Owens

    Hi James-

    Thanks for the question, and thanks for using the Crio WordPress theme.

    You do indeed have a Pro account included with your DreamHost subscription, so you should be able to remove all of the attribution links.

    The most common cause of this problem is that the Premium extension plugin is missing. You can download the plugin ZIP directly from this link. Here are instructions on how to install and activate the plugin.

    Then, navigate to Customize > Design > Footer > Layout and make sure that the options to “Hide” all of the various attributions are checked. See this article for detailed instructions.


    That fixed it, thanks! I think I may have had a corrupted plugin.

    Sam Sanders

    I’m also having this problem, and I’ve downloaded the zipped plugin folder, but when I go to upload it there doesn’t seem to be a file inside that zipped file that I am actually able to click on to upload. What is the name of the plugin file itself?

    Joseph W

    Hi Sam!

    The WordPress Plugin uploader is only able to upload the entire plugin directory and cannot be used just for individual files. When attempting your upload select the entire Zip file with the file browser tool and upload all of it to your website. WordPress will take care of the rest and ensure that all of the files contained in that Zip are installed in the correct location.

    Please let us know if you have any other questions for us!

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Hiding attribution links not working’ is closed to new replies.