How do I make added images not “clickable”? | BoldGrid
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23257 Reply

    I added images to my home page. When I hover over the images both in edit mode and when viewing the web page the image is “clickable” meaning there is a “hand” cursor and if I hover then the name of the image pops up. I do not want these images to be “clickable” or have the image names appear.

    #23258 Reply

    Hello Jsstein,

    Thanks for submitting a question about clickable images. Yes, you can accomplish this through the page editor. First, you will just need to select the image by clicking on it. Then, you will see the pencil “Edit” icon appear. Click the pencil icon to edit the image. Under Display Settings set Link to “None”. Now, when hovering over the image, users will not see the hand that indicates the image can be clicked as a regular link.

    Best,
    Christopher M.

    #27372 Reply
    Peter
    Guest

    What about when I want to insert gallery. 

    #27408 Reply
    Jesse Owens
    Keymaster

    Hi Peter-
    In order to make sure that your gallery isn’t linking to anything, make sure to select the Link to: None option in the gallery options.
    Link to: None option for galleries

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: How do I make added images not “clickable”?
Your information: