Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #40837
    Retta Flagg

    I last edited my site in March 2021. I used the blocks to make my edits.
    When I tried to edit my site this month the edit pages show up as html code instead of the blocks. Like this:
    <div class=”boldgrid-section”>
    <div class=”container”>
    <div class=”row gridblock”>
    <div class=”col-md-6 col-sm-12 col-xs-12″>

    How do I get my editor back to the blocks?

    Jesse Owens

    Hello Retta-

    Thanks for reaching out, and thanks for using the Post and Page Builder for WordPress.

    There are a few things that can cause this. Most commonly, you’ll just need to look for the Visual editor tab, at the top-right of the editor:

    If you don’t see the Visual tab, it’s possible that your user profile may have the visual editor disabled. To check that, navigate to Users > All Users and click Edit underneath your username. Here, you’ll see an option at the top to Disable the visual editor when writing. If that’s checked, uncheck it and scroll down and click Update Profile:

    Retta Flagg

    Thank you so much. That was an easy fix.
    With warm regards,

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘I only see HTML code when editing pages’ is closed to new replies.