Text settings are gone | BoldGrid
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27403 Reply
    SHIRLEY
    Guest

    When I click on my text settings to choose the style of text I want to use it is no longer there. What can I do to get that back, very important to continue building site.

    #27427 Reply
    Jesse Owens
    Keymaster

    Hello Shirley-

    I’m very sorry to hear that you’re missing your text settings.

    Can you clarify exactly what steps you’re taking when you’re “clicking on your text settings?” Are you changing your font settings in Customize > Fonts? Or are you changing the text settings for a block of text in the Post and Page Builder?

    The first thing to do is to make sure all of your Plugins and your Theme is up-to-date. Navigate to Dashboard > Updates and make sure everything is updated.

    If everything’s up-to-date, you might be experiencing a Javascript error. If you have a moment, check out this short video on how to check for Javascript errors, and then use your browser console while you try to change your text settings. If you see an error there, let us know what errors you see and we can troubleshoot further.

    #27464 Reply
    SHIRLEY
    Guest

    Thanks for the information, I keep going at it and finally it all came back don’t know what I was doing wrong, but it’s back. Thanks for your advice and quick response.

    #27474 Reply
    Jesse Owens
    Keymaster

    Hi Shirley-

    Glad to hear that everything’s working correctly again! Please let us know if you have any more questions, we’re happy to help.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Text settings are gone
Your information: