Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #76801 Reply
    John AnkersERR_SSL_PROTOCOL_ERROR
    Guest

    Hello,
    I have created a CloudWP site for testing but receive this message from both within BoldGrid and externally trying to access the site;

    ERR_SSL_PROTOCOL_ERROR

    I have tried:
    using chromes’ incognito mode
    Flushing my DNS cache
    Clearing stored ssl certs
    Restarted router and PC
    Used different browsers, Chrome, Edge, Opera
    Nothing has worked.
    One variable I did find is I can access the site with my phone. My phone uses Google’s VPN. If I turn the VPN off, I can no longer access the site.
    I do not have a VPN for the PC so can not test that.

    #77066 Reply
    Brandon C
    Keymaster

    Thanks for reaching out John,

    I’m sorry to hear you’re having this issue with BoldGrid Cloud WP but let’s see if we can help you out. I have a couple questions so that we can begin troubleshooting:

    1.) Is this issue happening on a new instance of Cloud WordPress or is this an install that you’ve already been working on?

    2.) Have you tried accessing the your CloudWP website directly from your Cloud WP but let’s see if we can help you out. I have a couple questions so that we can begin troubleshooting: 1.) Is this issue happening on a new instance of Cloud WordPress or is this an install that you’ve already been working on? 2.) Have you tried accessing the your CloudWP website directly from your BoldGrid Central account? We look forward to assisting you further with this John!

    We look forward to assisting you further with this John!

    • This reply was modified 1 week, 6 days ago by Brandon C.
    #77081 Reply
    John A
    Guest

    Hi Brandon.
    Thank you for your assistance.
    1. This is a new instance of Cloud WordPress.
    2. I have tried to access from within my Boldgrid Central Account and from outside my Boldgrid Central Account. Both methods fail.
    Also, I have tried with Chrome, Edge and Opera browsers. I will receive either “ERR_CONNECTION_TIMED_OUT” or “ERR_SSL_PROTOCOL_ERROR”
    One exception has been I am able to access the site using the “TOR” browser.

    #77131 Reply
    Brandon C
    Keymaster

    Thanks John,

    Since this is a new instance I’d recommend removing this instance and starting a brand new one if possible. I think something may have went wrong with the SSL during the initial website creation.

    #77167 Reply
    John A
    Guest

    Tried that at least a dozen times.

    #77234 Reply
    Brandon C
    Keymaster

    Hi John,

    I checked the email address you attached to the thread and I do see one cloud instance at this account and that appears to be functioning properly https://demo2.cloudwp.dev/trial-026t2t32/.

    Can you review this for us? If you have multiple active account please send us the email address of the one you’re experiencing this issue on.

    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Unable to access BoldGrid Cloud WordPress, ERR_SSL_PROTOCOL_ERROR
Your information: