Tagged: 

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #25597
    Technospots
    Guest

    My homepage still displays the old version. I tried clearing cache but nothing worked. My site url is https:// technospots .com/. What should I do now?

    • This topic was modified 1 year, 11 months ago by Jesse Owens.
    • This topic was modified 1 year, 11 months ago by Jesse Owens.
    #25627
    Jesse Owens
    Keymaster

    Hi Technospots-

    In addition to W3 Total Cache, it looks like your website is also cached by CloudFlare. You may need to log into your CloudFlare account and flush the cache from the CDN.

    Here’s more information on how to do so from CloudFlare.

    #25634
    Technospots
    Guest

    My site is cached on August 4 last time. But when I check the source code, it still displays cached on July 30. I disabled the cloudfare caching as you said. Its still the same.

    I just indexed my front page on search console thinking that then if I check the source code it will have the latest cache. But no, even after checking source code from Google Search Console, it shows cached on 30 July. Even if I go to site directly, without any referrals, same thing happens.

    How do I fix it?

    #25636
    Jesse Owens
    Keymaster

    Hello-

    When I viewed the page in the same browser I checked earlier, I still saw the older cached version, but after viewing it in a private window I am seeing the new version.

    Try checking your website in a private browsing or “Incognito” window, and clear your browser cache if needed. You can also try adding a query string to your URL, like this link.

    #25637
    Technospots
    Guest

    I already emptied all cache from w3 total cache. I can see only the old version in my normal mode as well as Incognito mode.

    I tried opening the site from various browsers from my phone as well as my family’s. I cleared my browsing history including caches and cookies. Its still the same. Even Google’s today’s cached screenshot shows the older version.

    Yesterday, I even tried deactivating the plugin and deleting all data from w3tc file, cache file,.htaccess file. Nothing helped.

    #25646
    Jesse Owens
    Keymaster

    Hello-
    Here’s what I see when I view the site with a fresh browser cache. It looks like you may actually be using a different caching plugin, WP Fastest Cache:
    Site with fresh browser cache

    #25647
    Technospots
    Guest

    I did use that plugin thinking maybe using a whole different plugin may help. As I said when I completely removed w3 total cache, I downloaded wp super cache. I used it for 10 to 20 mins, and then switched caching off, emptied cache and deactivated it. Do you think I should again remove w3 total cache and keep wp super cache or vice versa?

    #25649
    Technospots
    Guest

    Different versions are shown on mobile and pc.

    #25652
    Jesse Owens
    Keymaster

    Whichever caching solution you prefer, make sure that you’re only using one at a time.
    When I check it now, I’m seeing the cached version from Cloudflare again, with a W3 Page Cache from 25 July:

    Served from: technospots.com @ 2020-07-25 18:10:03 by W3 Total Cache

    Cloudflare Cache Hit

    Double-check your Cloudflare caching settings, or even turn on Cloudflare Development Mode while you’re working on making these changes.

    #25660
    Technospots
    Guest

    I have deleted all cache. Deleted w3tc, deleted w3tc files, cache file, checked .htaccess file. I even deleted cloudflare cache. Switched development mode on. But still the old version cached by w3 total cache is visible.

    #25674
    Jesse Owens
    Keymaster

    Hello-

    I think you might be experiencing DNS caching. Since you moved your DNS from host77.ipowerweb.com to sh004.webhostingservices.com, the old cached version is still showing up on the old IP address.
    Check out this resource on how to clear your local DNS cache.
    You can also see that it’s loading correctly without DNS Cache using a tool like geopeeker:
    https://geopeeker.com/fetch/?url=technospots.com.

    #25708
    Technospots
    Guest

    I think the problem has been solved. I removed wp_cache=true statement from wp_config.php file and then placed it again. Now I can see the latest version. But please revisit my site to check it once https:// technospots. com/ if it is really solved. 

    • This reply was modified 1 year, 11 months ago by Jesse Owens.
    • This reply was modified 1 year, 11 months ago by Jesse Owens.
    #25717
    Jesse Owens
    Keymaster

    Hello-

    Yes, it looks like you’ve gotten all the old cache cleared, and we can verify by using a tool like GeoPeeker, which shows how your site loads from different locations around the world:
    https://geopeeker.com/fetch/?url=technospots.com

    #25718
    Technospots
    Guest

    Thank you so much for your help. My problem seems to have been solved. I’ll contact you if the problem persits again. Thank you again. 

    #25722
    Jesse Owens
    Keymaster

    Happy to hear you’re all set and we’re glad to help!

Viewing 15 posts - 1 through 15 (of 15 total)
  • The topic ‘W3 Total cache Error’ is closed to new replies.