0
Under review

When I look at my pages in Post and Page Builder, some images are just showing as placeholders.

adamsp 8 months ago updated by support (Support) 8 months ago 1

The site was updated last night to include SSL. I don't know if that is why some images show up and some don't when I'm editing a page in Post and Page Builder, but I want to be able to see the images when I'm editing, like I used to. I see that the URLs for the images now include the https:// beginning  to the URL, so I'm not sure why they aren't showing up when editing the pages. What can I do to fix this?

Under review

Thank you for contacting us.

Our team is happy to help you get your images working correctly following the switch to using an SSL.

The best way to ensure that all of your images are now set to the secure protocol is to replace all instances of HTTP on your website with HTTPS.  The plugin Really Simple SSL (https://wordpress.org/plugins/really-simple-ssl/) takes care of a lot of the heavy lifting for you and automatically updates any existing content on your website to properly use the new SSL settings.

I hope that plugin fixes these error you are seeing and please let us know if there is anything else that we can do to assist you.