0
Under review

Primas Theme compatibility with php 7.2

Darrellandbeckie 8 months ago updated by support (Support) 8 months ago 1

I am currently using the Primas theme for my church website. My host company is recommending to configure the website to PHP 7.2. However, the text in my website is not converting. Is this under review already?

Under review

Thank you for contacting us!

All of our themes are compatible up to the latest PHP version and you should not have any problems switching to PHP 7.2.  What is the text on your website that is not converting?  Any additional screenshots you can include will help our team determine the source of the error and hopefully get everything working as expected for you.

I look forward to getting this problem sorted out and please let us know if you have any other questions along the way.