0
Started

How to update these: Your theme (Uptempo) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.

Lorenzo Reynaga 6 months ago updated by clivegidney 4 months ago 2

My Woocommerce version installed is: 3.5.7

but Your theme (Uptempo) contains outdated copies of some WooCommerce template files.  

boldgrid-uptempo/woocommerce/archive-product.php,
boldgrid-uptempo/woocommerce/cart/cart-empty.php version 3.1.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/cart/cart.php version 3.4.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/cart/proceed-to-checkout-button.php,
boldgrid-uptempo/woocommerce/checkout/cart-errors.php version 2.4.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/checkout/form-billing.php,
boldgrid-uptempo/woocommerce/checkout/form-coupon.php version 3.4.0 is out of date. The core version is 3.4.4,
boldgrid-uptempo/woocommerce/checkout/payment-method.php version 2.3.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/checkout/payment.php version 3.4.0 is out of date. The core version is 3.5.3,
boldgrid-uptempo/woocommerce/global/breadcrumb.php,
boldgrid-uptempo/woocommerce/global/form-login.php,
boldgrid-uptempo/woocommerce/global/quantity-input.php,
boldgrid-uptempo/woocommerce/loop/no-products-found.php,
boldgrid-uptempo/woocommerce/loop/orderby.php,
boldgrid-uptempo/woocommerce/loop/pagination.php,
boldgrid-uptempo/woocommerce/loop/price.php,
boldgrid-uptempo/woocommerce/myaccount/downloads.php,
boldgrid-uptempo/woocommerce/myaccount/form-edit-account.php version 3.4.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/myaccount/form-login.php version 3.4.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/myaccount/form-lost-password.php version 3.4.0 is out of date. The core version is 3.5.2,
boldgrid-uptempo/woocommerce/myaccount/form-reset-password.php version 3.4.0 is out of date. The core version is 3.5.5,
boldgrid-uptempo/woocommerce/myaccount/my-orders.php,
boldgrid-uptempo/woocommerce/myaccount/navigation.php,
boldgrid-uptempo/woocommerce/myaccount/orders.php,
boldgrid-uptempo/woocommerce/notices/error.php version 3.3.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/notices/notice.php version 1.6.4 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/notices/success.php version 3.3.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/product-searchform.php,
boldgrid-uptempo/woocommerce/single-product/add-to-cart/external.php,
boldgrid-uptempo/woocommerce/single-product/add-to-cart/grouped.php,
boldgrid-uptempo/woocommerce/single-product/add-to-cart/simple.php,
boldgrid-uptempo/woocommerce/single-product/add-to-cart/variable.php version 3.4.0 is out of date. The core version is 3.5.5,
boldgrid-uptempo/woocommerce/single-product/add-to-cart/variation-add-to-cart-button.php,
boldgrid-uptempo/woocommerce/single-product/price.php,
boldgrid-uptempo/woocommerce/single-product/tabs/tabs.php,
boldgrid-uptempo/woocommerce/single-product-reviews.php version 3.2.0 is out of date. The core version is 3.5.0,
boldgrid-uptempo/woocommerce/single-product.php

Started

Thank you for contacting us about this bug.

This issue has been reported to our development team and is currently being worked on.  You can follow the progress in our GItHub thread to get automatic updates as this develops.  I hope that we are able to release the fix in an upcoming release and please let us know if there is anything else that we can do to assist you.

I have just installed WooCommerce & got the message

Your theme (Swifty) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

  1. Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.

When is this going to be sorted?