0
Under review

Background image disappeared

adamsp 1 month ago updated by support (Support) 1 month ago 3

When I looked at our website this  morning, the background image was no longer there. How can this happen? I hadn't made any changes to the website yesterday and it was there yesterday evening. This is making me very nervous if things can just magically disappear.

I have since added back in the background image. How can I prevent this from happening again? What could have caused this to happen?

Also, even though it appears that I've added back the background image when I look at the site in the WordPress editor, when I look at it through my browser, it is still missing! This needs to be fixed immediately!!!

Curious which theme you're using.

I'm using Grid One and my background colour has disappeared too, leaving a strange 'wavy grey'.


Hope you get the answer you're looking for.

Under review

Thank you for contacting us.

Sorry to hear that there are some problems getting your background image to display correctly, we are happy to help in any way we can.

The missing background image could be related to your recent switch to HTTPS on your website.  If the previous image was configured without HTTPS then it is likely that the switch broke the display since the original link was no longer valid.  Fortunately it appears that reassigning the image in your Customizer fixed the problem and the background is shown on the homepage.

If you are currently unable to see the image on your end then it is possible that your browser has a cached version of the page that was created before the change to HTTPS.  You can confirm that this is the case by clearing your browser cache or viewing the page in a Private/Incognito browsing window.

I hope that this is just a caching issue but please let us know if there is anything else that we can do to help.